Back to overview
Maintenance

Fix the Hijri Date for Singapore

Nov 30 at 07:12pm GMT+8  –  Nov 30 at 07:36pm GMT+8
Affected services
API Singapore

Resolved
Nov 30 at 07:36pm GMT+8

v2.0.1 - Patch Update:
- Hijri Date Fallback Logic
- Implemented the Kuwaiti Algorithm (Tabular Islamic Calendar)
- Improved the accuracy of the Hijri (Islamic) calendar date

Updated
Nov 30 at 07:31pm GMT+8

Updated getFallbackHijri() to implement the tabular Islamic calendar algorithm.

Created
Nov 30 at 07:12pm GMT+8

The Hijri date for API Singapore is inaccurate. We're working to fix this issue